Jupiter 19.0.00 – Notice de version majeure


Prérequis et instructions d'installation – Postes client

  • Les prérequis et instructions d'installation des postes client ont été modifiés pour la version 19.0.00. Comme décrit dans la section 8, il est nécessaire de désactiver l'option IE Enhanced Security Configuration si le système d'exploitation utilisé est de type serveur afin d'assurer le bon fonctionnement en mode BVI (ou bureau à distance). Consulter les prérequis et instructions d'installation des postes client.


Nouveautés



Améliorations



Correctifs



Interopérabilité

  • La liste des erreurs bloquantes a été mise à jour pour assurer une bonne gestion des erreurs SQL et des pertes de connexion à la base de données.
  • (CS-2037) Un correctif a été apporté pour certains codes d'erreur de type « AE » afin d’assurer la conformité des messages de confirmation « Acknowledgement » (ACK) retournés.


Opérations